环境 Ubuntu 1604 x64 交叉编译 需要交叉编译的话,首先要安装arm-gcc,在ubuntu里可以直接apt安装。 $ sudo apt install gcc-arm-linux-gnueabi 安装好后就可以交叉编译arm程序了。 $ arm-linu...

继续阅读

Ansible使用总结

in 不务正业,Python read (1904)

什么是Ansible Ansible是一种集成IT系统的配置管理,应用部署,执行特定任务的开源平台。主要基于Paramiko和PyYAML两个模块。 安装Ansible 这里是在CentOS7上安装使用的,首先要开启epel源: # yum install -y epel-...

继续阅读

PowerShell脚本执行策略

in 安全开发 read (3021)

Powershell默认是不允许执行PS1脚本的,这就需要我们自己使用Set-ExecutionPolicy来修改默认策略。 使用Get-ExecutionPolicy可以获取当前的策略: PS C:\Users\lightless> Get-ExecutionPol...

继续阅读
  • 第1 页/共1页

lightless

Stay Hungry. Stay Foolish.