需要php5.3以上的支持。 基本原理还是使用open_basedir来处理,只不过如果加到php.ini中,那只能限制到wwwroot目录下,并不能防止跨站,这个时候需要在nginx的配置文件中修改,在每个server中都加上fastcgi_param PHP_VALUE...

继续阅读
  • 第1 页/共1页

lightless

Stay Hungry. Stay Foolish.